Aplication Error Message

Aplication Error Message

Postby thiag0 » Tue Jun 21, 2016 12:10 pm

Hello

I just download it from app.autodesk and I found very interesting but I cant open

any ideas?

thx
Attachments
02.JPG
CadTempoView
02.JPG (18.2 KiB) Viewed 3097 times
01.JPG
01.JPG (27.09 KiB) Viewed 3097 times
thiag0
 
Posts: 6
Joined: Tue Jun 21, 2016 11:42 am

Re: Aplication Error Message

Postby Patrick Hughes » Tue Jun 21, 2016 1:28 pm

Hello,

Can you tell me if this was installed as a multi-user?

The first error you see may be a date conversion error, It appears to have occurred when you closed the viewer. Can you confirm this for me.

Looking at my current installation it appears that the file should be located in this directory: "C:\Users\All Users\EngDS\CadTempo\Analytics\AppAnalytics.dat"

In either case I will investigate further.
Patrick Hughes

http://www.engds.com
User avatar
Patrick Hughes
 
Posts: 45
Joined: Tue Jan 12, 2010 2:38 pm
Location: Rockford, Illinois

Re: Aplication Error Message

Postby Patrick Hughes » Tue Jun 21, 2016 1:44 pm

Looking a little closer at the first error, it doesn't actually look like a time/date conversion error. But it does warrant an investigation.

More information on the second error. The "Documents and Settings" portion of the directory structure references the way in which Windows handles XP OS compatibility. I'm not certain why it displays that folder structure on not finding the file. I stated previously that on my install it is located in "C:\Users\All Users\EngDS\CadTempo\Analytics\AppAnalytics.dat" As I look into it more this also is a "mapping" of the file and the file exits in this location as well: "C:\ProgramData\EngDS\CadTempo\Analytics\AppAnalytics.dat"

It is the same location .
Patrick Hughes

http://www.engds.com
User avatar
Patrick Hughes
 
Posts: 45
Joined: Tue Jan 12, 2010 2:38 pm
Location: Rockford, Illinois

Re: Aplication Error Message

Postby thiag0 » Tue Jun 21, 2016 2:21 pm

Hello Patrick

it was a multi user install, for logger and data log folder I setup a folder in my server....

I cant find the folder under users or program data

thx

edit:

I copy the folder cadtempo (that was on server) to: C:\Users\All Users\EngDS

now this error when tried to open display timer or task timer
Attachments
01.JPG
01.JPG (23.29 KiB) Viewed 3090 times
thiag0
 
Posts: 6
Joined: Tue Jun 21, 2016 11:42 am

Re: Aplication Error Message

Postby Patrick Hughes » Tue Jun 21, 2016 6:53 pm

Sorry for the troubles Thiago

It seems for some reason the installer got confused on the Multi-User installation. I think there is a problem when a user selects a server location for the logger executable and the log files but a local location for the viewer. In fact the installer prohibits installing anything but the viewer on the local machine.

So it may be you attempted to install the viewer on the local machine yet the logs were placed on the server during install. When the viewer was started it attempted to find the files on the local machine and did not find them.

If you will be running this for multiple users (provided we get the logger error fixed) we will need to make some adjustments so all users are directed to the proper log location.

The error that the logger is displaying may indeed be related to the time format. I've attempted to account for all time formats but something may have slipped by. Would you be so kind to provide a screen shot of your date/time format?

Thanks for letting me know of the problems.
Patrick Hughes

http://www.engds.com
User avatar
Patrick Hughes
 
Posts: 45
Joined: Tue Jan 12, 2010 2:38 pm
Location: Rockford, Illinois

Re: Aplication Error Message

Postby thiag0 » Tue Jun 21, 2016 7:24 pm

Attachments
01.JPG
01.JPG (54.21 KiB) Viewed 3085 times
thiag0
 
Posts: 6
Joined: Tue Jun 21, 2016 11:42 am

Re: Aplication Error Message

Postby thiag0 » Mon Jun 27, 2016 7:28 am

Any news?
thiag0
 
Posts: 6
Joined: Tue Jun 21, 2016 11:42 am

Re: Aplication Error Message

Postby Patrick Hughes » Wed Jun 29, 2016 1:03 pm

Hello Thiago,

Sorry for not getting back to you.

Can I ask that you post the advanced settings like attached.

Date_Time.jpg
Date_Time.jpg (266.69 KiB) Viewed 3054 times


Hopefully I'll be able to track things down.
Patrick Hughes

http://www.engds.com
User avatar
Patrick Hughes
 
Posts: 45
Joined: Tue Jan 12, 2010 2:38 pm
Location: Rockford, Illinois

Re: Aplication Error Message

Postby Patrick Hughes » Wed Jun 29, 2016 1:36 pm

Oh, one other question. You mentioned getting the error when attempting to open the display time or task timer. Does the CadTempo.exe run ok until you try to open the display or task timer?
Patrick Hughes

http://www.engds.com
User avatar
Patrick Hughes
 
Posts: 45
Joined: Tue Jan 12, 2010 2:38 pm
Location: Rockford, Illinois

Re: Aplication Error Message

Postby thiag0 » Wed Jun 29, 2016 2:07 pm

hELLO
I cant open both applications, the only that open is CadTempoView that is blank

thx
Attachments
01.JPG
01.JPG (16.25 KiB) Viewed 3051 times
thiag0
 
Posts: 6
Joined: Tue Jun 21, 2016 11:42 am

Next

Return to CadTempo

Who is online

Users browsing this forum: No registered users and 1 guest

cron